Unable to meganize daa file

Dear Daniel,

I have been trying to import from blast a .daa file, for one file it worked fine but the other file, it has been thrice I have been working but it assigns no reads to the functional analysis using eggnog and seed and interpro2go.

Then I tried to reinstall the software , currently using 6_13.3 the other file which had been converted to rma6 file is not opening throwing back the java exception unreasonable string .

Please hep at the earliest.


Can you post the content of the message window associated with this.

Command usage: open file= [readOnly={false|true}]; - Open a MEGAN file (ending on .rma, .meg or .megan)
Unreasonable string length: 1308622849
Error: Execute failed: java.io.IOException: Unreasonable string length: 1308622849

Actually another file was running so delay in sending the message
the other file has been meganized but i have to compare both the samples but this earlier file is not opening


I got the same message: Unreasonable string length: 1308622849

May I ask if you were able to find a solution?