meganizeDAA,, please help!

I ran MEGAN on my file.daa produced by diamon. I tried to use both command line and graphic modes.
When I use command line as follow:
daa-meganizer --threads 40 -i file_merged.daa -mdb megan-map-Feb2022.db
I got:
** at java.base/java.lang.System.arraycopy(Native Method)**
** at java.base/**
** at megan/**
** at megan/**
** at megan/megan.daa.DAAReferencesAnnotator.apply(**
** at megan/megan.daa.Meganize.apply(**
** at megan/**
** at megan/**

While when I used the graphic version of MEGAN, I got this error:

IOException: Cannot invoke “String.length()” because “message0” is null
Error: Execute failed: Cannot invoke “String.length()” because “message0” is null

Can anyone help me?

I just got the same error when I tried to meganize my DAA file. I produced the DAA with DIAMOND on the European Galaxy server and downloaded the file. I then downloaded the megan map file database file and used the GUI version on my laptop to meganize the two. Took an hour and failed right at the end of the write phase!

I wonder if a new version was released recently and this a bug? I would also greatly appreciate some help with this.