Daa-meganizer not found

Dear MEGAN users.
I installed MEGAN 6.12.3 version by conda install -c bioconda megan. When I run MEGAN, it worked and it showed the interactive graph. But when I run daa-meganizer or any commands in tools directory, it showed file or directory not found although they are there. I also tried to run daa-meganizer -h and it showed /home/te73huq/miniconda2/jre/bin/java: File or directory not found.
Have you ever come across this problem?
2. I tried to meganize the daa file using the interactive graph. It takes time. I wonder how I can export the meganized results (taxonomy, functional assignment). So, next time I don’t need to meganize the daa file again.
Thank you in advance and I would appreciate your help.

I am having the exact same problem. When I go into my conda environment, there is a directory called jre but there is nothing in it. I believe this was installed with megan, but this seems to be the problem. I have not found a solution even when trying to use different versions of java.

If anyone knows of a solution to this I would also be interested.

Make sure to write the whole path as following: ~/workspace/megan/tools/daa-meganizer -h …
Then, execute and you will be able to see daa-meganizer user manual and meganize your file(s).