Could not run Megan properly


This is my first time using Megan, I have read the manual and some of the posts but could not manage to make the program working for me.

  1. I run a blastn with -outfmt 6. Got a .txt file output with some hits found.

  2. Megan --> Import from Blast

    2a) format chosen BlastText (I have also tried BlastTab) + Mode Blastn and I then I’ve uploaded my .txt file
    2b) Taxonomy: went to the Megan download page and I downloaded “megan-nucl-Jan2021.db” and I have tried uploading it into Load MeganMapDB mapping file and, another time, into Load Accession mapping ​file. In both cases I only got “not assigned” results.
    ​2c) After reading around I realized that I needed an accession to taxon .abin file but I could not find it in the Megan download webpage. Luckily, I could download it via this post MEGAN6 mapping file not available on server
    After downloading it, I uploaded it into the Load Accession mapping file but I still did not get any hits for my reads.

3c) I have also tried with uploading my sample fasta file (long reads) in the secondSB0toPlants_align_1e-05.txt (562.5 KB) box but did not work neither.

I think I did not understand how to use this program and I am running out of ideas.
I have uploaded my blast file.

Thanks in advance for your help